Vodafone Internetanschluss in FRITZ!Box einrichten

Es wird einem heute schon nicht einfach gemacht einen Telefon- und Internetanschluss einzurichten. Ist doch eigentlich alles selbsterklärend, oder etwa nicht? In meinem Fall ging es um die Einrichtung einer Fritz!Box 7390 in Verbindung mit einem Vodafone DSL- und Festnetzanschluss. Die Verdrahtung war schnell erledigt und die WLAN-Verbindung vom Notebook zur Fritz!Box ohne Hindernisse hergestellt. Danach war die Internetverbindung an der Reihe. Über den Assistenten für das Einrichten einer Internetverbindung sollte es eigentlich ganz einfach gehen. Die Fritz!Box bietet für die gängigsten deutschen DSL- und Festnetzanbieter schon die passenden Grundeinstellungen, wenn man im Drop-Down der Anbieter eine Auswahl vornimmt. Im Falle der Internetverbindung für Vodafone ADSL muss dann nur noch Benutzername und Passwort hinterlegt werden. Tja, und genau hier beginnt der Spass. Wo stehen diese Informationen? Auf dem Vodafone-Schreiben mit Zugangsdaten sind diese Informationen nicht mehr zu finden. Was nun? Arrrrgh, also den Support bemühen. Was sagt AVM dazu…

Die Zugangsdaten befinden sich in dem Anschreiben, das Sie vor der Freischaltung Ihres Anschlusses von der Vodafone-Kundenbetreuung erhalten haben. Sollten Sie dieses Anschreiben nicht erhalten oder verloren haben, wenden Sie sich bitte an Vodafone.

Nein, dort befinden sie sich eben nicht bzw. nicht mehr. Es soll den Hardware-Fremdgängern aus Sicht von Vodafone wohl nicht zu einfach gemacht werden. Wer an dem gleichen Punkt angelangt ist, kann sich jetzt den Anruf bei der Service-Hotline sparen und direkt die Installations- & Technikhotline unter der 0800 / 75 21 21 anrufen. Hier bekommt man dann Benutzernamen und Passwort für den Vodafone Internetzugang genannt. Zurück zur Einrichtung der Fritz!Box und schnell nochmal den Assistenten gestartet und die Zugangsdaten eingegeben. Die Fritz!Box prüft und prüft und prüft…

Eine Verbindung konnte nicht hergestellt werden. Prüfen Sie Benutzernamen und Passwort.

Was läuft den jetzt schief? Vertippt? Nochmal… gleiches Ergebnis! Nächster Anruf bei der Hotline um die Daten nochmal abzugleichen. Da die Call-Center-Agenten das Passwort nicht sehen können, muss es jedes Mal neu angelegt werden. Auf ein Neues! Um es abzukürzen, ich hatte wieder keinen Erfolg und der Hinweis des Call-Center-Agenten, dass sie keinen Support für Fremdhardware geben können war mir nicht entgangen. Beim 3. Versuch hatte ich dann scheinbar einen richtig kompetenten Agenten erwischt, der mit dem Hinweis Fritz!Box etwas mehr anfangen konnte, etwas tiefer grub und das Detail offenbarte, dass dem Benutzername die Worte „vodafone.komplett/“ vorangestellt sein müssen. Somit änderte sich der Benutzername auf etwas wie:

vodafone.komplett/xx01234567890

Damit lief es dann wie geschmiert. Warum nicht gleich so?